Question: Initial results and resolution of timelapse mode issue: PL Mobius Infragram Point and Shoot

patcoyle is asking a question about timelapse
Follow this topic

by patcoyle | November 08, 2014 23:18 | #11327

What I want to do

Start using PL Mobius Infragram Point and Shoot. But I hit a snag on the timelapse mode. Looking for suggestions. (update: 11/10/14: Chris Fastie's tip, led me to the Mac version of the configuration software. Turned out it was operator error. Reading the instructions for the sorftware, led me to re-read the README file instructions: I'd missed the part about needing to upload the revised configuration back into the camera. The same key-press sequence used to download the configuration from the camera will also upload it to the camera. That did it.)

My attempt and results

Followed the included README file instructions. 1. Turned the camera on with the "Power" button while also pressing "Mode" until the red light blinked 3 times (5-6 seconds) to generate a config 2. Plugged it in via USB and waited for the disk to appear 3. Replaced the generated config file with a renamed copy of the file "SYSCFG.TXT.timelapse.example"

The custom white balance from this configuration file looks like it worked, but I am having trouble with getting the timelapse mode to work.

(updated: However, I'd missed: 4. repeat turn on pressing mode. When I did that, timelapse worked.)

This initial attempt resulted in video as shown below:

Tried again and made sure the mode LED was red after two presses of the mode button, didn't give flashing red LED. Repeated tries just capture single images as shown below:



With the uploaded config file: timelapse worked. Here is contact sheet with images:


Good news is they process nicely with Ned Horning's Fiji Photomonitoring plugin.



Questions and next steps

Figure this out (Done: 11/10/14). Start using. Look at less fish-eye lens options.

Why I'm interested

This camera is such a nice entry point, I want to exercise it, get familiar with it, use it.


Pat, It sounds like you are not using a very handy program to select the configuration settings for the Mobius. There is a good one for Windows (mSetup), and I think there might be one for the Mac now. That might make is easier to troubleshoot your timelapse issue. Chris

Reply to this comment...

Thanks Chris. Your comment led me to a solution. Link to the Mac software is at: I didn't actually use the software, but user instructions made me realize I'd missed a step. I described it in updated body of note.

Reply to this comment...

Awesome, i added this info to the new activities on configuring Mobius cams:


Reply to this comment...

Log in to comment