Question: Question: can't save spectrum anymore

by eigentuininhuis | February 05, 2016 00:29 | #12657

What I want to do or know

want to save spectrum but can't. It just switches back to the capture spectrum window.


Looking into this now; please file bug reports at, thanks!

Reply to this comment...

I believe this is resolved now; thanks for reporting!

Reply to this comment...


I tried it again but no succes :( It happend last night got some spectrums and suddenly it stopped saving them. Tried chrome and internet explorer

Reply to this comment...

Also tried to donwload the spectrum and then upload it manualy but the button stays on loading...

Reply to this comment...

Hi, can you tell me exactly what happens? Can you try refreshing the page? If you can upload a screenshot that can help too.

For the upload issue, can you share the image you're trying to upload so I can try to reproduce?

Is this a question? Click here to post it to the Questions page.

Reply to this comment...

oke here it goes step one firing up the spectrum capture


then everything looks fine and going to save the spectrum


In the save window going to try to save with calibration no succes and calibration later option also no succes




It brings me back to the capture screen for both options.


No succes Trying to upload manualy


keeps hanging on saving some java void thingy in the bottom of the browser


on my ipad i can upload and save spectrums like this one.

Reply to this comment...

Goodness, I'm sorry you're having trouble. Is there a way to clear your cache and try again? For one, you could try it in Incognito mode to get a clean cache very quickly; if that does work, clearing the cache for real might fix it permanently.

Is this a question? Click here to post it to the Questions page.

Reply to this comment...

Yeah incognito mode worked :D jeeh shall dump my cash now in the browser.

Reply to this comment...

So glad that worked! Was getting worried :-)

Reply to this comment...

Log in to comment